Start a new topic
Solved

Problems with the installation of the SDK

 

I encountered a problem while trying to install the new SDK. Before proceeding, I made sure that VS2017, CMake, Python, SWIGWin and the latest SDK were properly installed on the corresponding directory. 

 

 

 

However, when trying to execute the run.bat file that I used to install the previous version, I got the following error message:

 

CMake Deprecation Warning at C:/Program Files/CMake/share/cmake-3.10/Modules/UseSWIG.cmake:231 (message):

 

  SWIG_ADD_MODULE is deprecated.  Use SWIG_ADD_LIBRARY instead.

 

Call Stack (most recent call first):

 

  csharp/CMakeLists.txt:13 (SWIG_ADD_MODULE)

1 Comment

I created a ticket, now it is now solved

Login or Signup to post a comment